Verstoring services Office 365 (Microsoft)
Incident Report for ISO Groep
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 13:05 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 10:24 CET
This incident affected: Microsoft 365 (Microsoft Office, Microsoft Teams, SharePoint Online, OneDrive for Business, Azure, Microsoft Intune, Microsoft Power Automate, Microsoft 365 Defender).